e-mail delivery problem
Incident Report for eazyBI
Postmortem

The email service provider disabled service for eazyBI without prior notification and sufficient clarification. The service provider was changed.

Posted Apr 13, 2023 - 17:17 EEST

Resolved
This incident has been resolved.
Posted Feb 14, 2023 - 15:37 EET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 14, 2023 - 14:15 EET
Identified
eazyBI Dashboard e-mail subscriptions, e-mail confirmations, and conversations to eazyBI support created through the contact form are currently not being sent. We are working to restore the e-mail sending.
Posted Feb 14, 2023 - 09:14 EET
This incident affected: Web App.