Data import is not working in many accounts

Incident Report for eazyBI

Postmortem

One of our DWH servers turned into a read-only state as the transaction ID utilization was not working as expected. To avoid the issue in the future, we did some optimizations in the table vacuuming process and introduced a new DWH database server.

Posted Jan 06, 2023 - 11:53 EET

Resolved

This incident has been resolved.
Posted Nov 10, 2022 - 17:14 EET

Update

We are continuing to monitor for any further issues.
Posted Nov 10, 2022 - 17:13 EET

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Nov 10, 2022 - 16:44 EET

Investigating

Some accounts may fail to import new data, we are currently investigating the issue.
Posted Nov 10, 2022 - 11:32 EET
This incident affected: Web App.