Atlassian "Authentication and User Management" API degraded performance
Incident Report for eazyBI
Postmortem

Atlassian incident impacted eazyBI app.

Posted Jul 17, 2023 - 14:32 EEST

Resolved
This incident has been resolved.
Posted Jun 16, 2023 - 09:00 EEST
Update
We are continuing to work on a fix for this issue.
Posted Jun 15, 2023 - 16:29 EEST
Identified
Some eazyBI for Jira Cloud instances are having problems opening eazyBI. This issue is related to a current ongoing incident at Atlassian https://jira-software.status.atlassian.com/incidents/gp03d3st55l2
Posted Jun 15, 2023 - 16:13 EEST
This incident affected: Web App.