We are experiencing the slowness of eazyBI app

Incident Report for eazyBI

Postmortem

A likely reason was a malfunction of communication between servers in the eazyBI infrastructure when a request from the app server was not received by the report execution engine server.

Posted Jan 20, 2025 - 14:04 EET

Resolved

This incident has been resolved.
Posted Oct 30, 2024 - 20:27 EET

Investigating

We are currently investigating this issue.
Posted Oct 30, 2024 - 15:24 EET
This incident affected: Web App.