We observe problems with data imports from the Assets schemas in some sites. Some REST APIs from Jira are not responding.
Incident Report for eazyBI
Postmortem

The problem happened because of a change in the REST API on the Atlassian side. Was fixed by Atlassian

Posted Oct 25, 2024 - 14:48 EEST

Resolved
This incident has been resolved.
Posted Sep 12, 2024 - 08:30 EEST
Investigating
We are currently investigating the issue with Atlassian.
Posted Sep 11, 2024 - 15:39 EEST
This incident affected: Web App.