Degraded performance

Incident Report for eazyBI

Postmortem

In the latest deployment there was an issue how database connection pool was managed which introduced delays when accessing the database. Now we have resolved this problem and database connection handling should be back to normal.

Posted Jun 07, 2022 - 15:50 EEST

Resolved

This incident has been resolved.
Posted Nov 30, 2021 - 18:39 EET

Investigating

We are currently investigating this issue.
Posted Nov 30, 2021 - 17:10 EET
This incident affected: Web App.