Jira user authorization problems in eazyBI app

Incident Report for eazyBI

Resolved

This incident has been resolved.
Posted Jun 26, 2026 - 20:34 EEST

Monitoring

We have implemented a solution for user token caching, and the imports in failing sites are restarted.
Posted Jun 26, 2026 - 18:11 EEST

Identified

Atlassian user authorization is failing as UserAuthTokens are not being issued. Atlassian has acknowledged the incident and is currently investigating: https://developer.status.atlassian.com/incidents/bxjnkxmt6p8r
Posted Jun 26, 2026 - 16:35 EEST

Investigating

We are currently investigating this issue.
Posted Jun 26, 2026 - 11:30 EEST
This incident affected: Web App.