Database maintenance
Incident Report for eazyBI
Resolved
Database upgrade completed.
Posted Nov 29, 2021 - 12:13 EET
Update
We are continuing to investigate this issue.
Posted Nov 29, 2021 - 11:43 EET
Investigating
Database unplanned upgrade.
Posted Nov 29, 2021 - 11:42 EET
This incident affected: Web App and Docs.