Slowness of data imports in eazyBI app

Incident Report for eazyBI

Postmortem

Changes in the structure of imported data caused unplanned DB performance issues. As a result, imports took longer than expected and larger queues accumulated. We are planning to optimize DB resources and performance.

Posted May 25, 2026 - 09:56 EEST

Resolved

This incident has been resolved.
Posted May 23, 2026 - 09:07 EEST

Monitoring

Due to recent database changes, the first import is running longer, resulting in longer import queues than usual. All subsequent imports will run as normal. Our team is aware of the issue and is monitoring performance.
Posted May 22, 2026 - 14:59 EEST
This incident affected: Web App.