PDF export and dashboard subscription is not working

Incident Report for eazyBI

Postmortem

The PDF generation engine failed after an automatic upgrade. Version control for the engine was implemented to use a stable version

Posted Apr 17, 2025 - 11:15 EEST

Resolved

This incident has been resolved.
Posted Mar 19, 2025 - 14:31 EET

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 19, 2025 - 12:11 EET

Investigating

We are currently investigating this issue.
Posted Mar 19, 2025 - 10:40 EET
This incident affected: Web App.