Errors when opening Jira import settings

Incident Report for eazyBI

Postmortem

Opening the Jira source data import settings page returned a 500 error. A DWH table existence check, added as part of performance improvements, was performed during schema definition without a checked-out DWH connection.

Cloud accounts opening Jira source data settings were affected while imports, reports, and dashboard viewing were not. No data loss or data corruption.

Posted Aug 07, 2026 - 13:12 EEST

Resolved

This issue has been resolved. The Jira import settings screen loads normally again. No data was lost, and imports were not interrupted.
Posted Aug 07, 2026 - 12:57 EEST

Update

We are continuing to investigate this issue.
Posted Aug 07, 2026 - 12:03 EEST

Investigating

We are currently investigating this issue.
Posted Aug 07, 2026 - 12:02 EEST
This incident affected: Web App.