Data import affected for some eazyBI Jira Cloud users
Incident Report for eazyBI
Postmortem

Atlassian incident impacted eazyBI app.

Posted Jul 17, 2023 - 14:33 EEST

Resolved
This incident has been resolved.
Posted Apr 13, 2023 - 11:30 EEST
Monitoring
A fix has been implemented by Atlassian and we are monitoring the results
Related incident: https://developer.status.atlassian.com/incidents/ffx1j65zflb3
Posted Apr 13, 2023 - 09:09 EEST
Investigating
We recently noticed the issue with Atlassian REST API returning errors during data import. We have raised a ticket for Atlassian for further investigation to find the root cause.
Posted Apr 12, 2023 - 17:17 EEST
This incident affected: Web App.