On some sites, the Assets object schema and the Assets custom fields import give an error.

Incident Report for eazyBI

Postmortem

Posted Oct 06, 2025 - 17:37 EEST

Resolved

This incident has been resolved.
Posted Sep 19, 2025 - 08:48 EEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 17, 2025 - 13:28 EEST

Update

UPD from Atlassian.
Apologies for the delay! Our Engineering team is still investigating this and will let you know as soon as we get an update!
Posted Sep 17, 2025 - 11:18 EEST

Identified

UPD. Sep-16. The problem is escalated to Atlassian.

There is an internal incident open and Atlassian teams are working on the fix. They were able to reproduce the issue and are working on the resolution. We will keep you updated on this.
Atlassian incident: https://developer.status.atlassian.com/incidents/mc0d4jnrz122
Posted Sep 15, 2025 - 17:10 EEST

Investigating

We are currently investigating this issue.
Posted Sep 15, 2025 - 09:03 EEST
This incident affected: Web App.