Data import gives an error on several eazyBI sites when importing project roles dimensions

Incident Report for eazyBI

Postmortem

A change in the import structure introduced an unexpected error affecting project role dimension imports. The issue was identified quickly, and a fix has been deployed to prevent recurrence.

Posted Jun 10, 2026 - 11:44 EEST

Resolved

This incident has been resolved.
Posted Jun 09, 2026 - 16:59 EEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 09, 2026 - 16:18 EEST

Identified

A few dozen eazyBI accounts are affected, and we are working on the fix.
Posted Jun 09, 2026 - 13:33 EEST
This incident affected: Web App.