Data import is failing in many accounts
Incident Report for eazyBI
Postmortem

One of our DWH servers turned into a read-only state as the transaction ID utilization was not working as expected. We are still improving changes to optimize the vacuuming operations and avoid additional load on the server.

Posted Jan 06, 2023 - 12:36 EET

Resolved
The incident is resolved, we are monitoring data imports.
Posted Nov 26, 2022 - 20:37 EET
Investigating
We are currently investigating the issue.
Posted Nov 26, 2022 - 19:38 EET
This incident affected: Web App.