Regular import jobs are stuck in import queue and data might not be refreshed.

Incident Report for eazyBI

Postmortem

Problem with eazyBI infrastructure that stuck the eazyBI import queue

Posted Apr 17, 2025 - 11:11 EEST

Resolved

This incident has been resolved.
Posted Mar 24, 2025 - 11:56 EET

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 24, 2025 - 09:42 EET

Investigating

We are currently investigating this issue.
Posted Mar 24, 2025 - 09:10 EET
This incident affected: Web App.