We are currently experiencing difficulties displaying Gantt charts

Incident Report for eazyBI

Resolved

The fix for displaying Gantt charts has been deployed.
Posted Sep 01, 2025 - 15:11 EEST

Identified

The issue has been identified and a fix is being implemented.
Posted Sep 01, 2025 - 13:37 EEST
This incident affected: Web App.