eazyBI documentation site down
Incident Report for eazyBI
Resolved
This incident has been resolved.
Posted Mar 14, 2024 - 16:22 EET
Investigating
We are currently investigating this issue.
Posted Mar 14, 2024 - 16:02 EET
This incident affected: Docs.