There are problems with eazyBI for Confluence app authorization

Incident Report for eazyBI

Postmortem

Atlassian incident impacted eazyBI app.

Posted Mar 24, 2026 - 10:55 EET

Resolved

This incident has been resolved.
Posted Mar 24, 2026 - 10:55 EET

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 24, 2026 - 10:46 EET

Update

It is related to the Atlassian incident.
https://developer.status.atlassian.com/incidents/fv07669nyqj1
Posted Mar 24, 2026 - 10:33 EET

Identified

There is an ongoing incident regarding the Confluence app authorization.
We are in contact with Atlassian about the issue.
Posted Mar 24, 2026 - 10:01 EET
This incident affected: Web App.