Tempo Data Import (REST API) incident
Incident Report for eazyBI
Resolved
This incident has been resolved.
Posted about 1 year ago. May 29, 2018 - 19:17 EEST
Update
We are continuing to monitor for any further issues.
Posted about 1 year ago. May 29, 2018 - 19:16 EEST
Update
Tempo has fixed REST API request authorization problems and now all Tempo worklog requests should work without failures.
Posted about 1 year ago. May 29, 2018 - 19:16 EEST
Update
The majority of Tempo import jobs are completed successfully after retrying failing requests, but sometimes some import jobs might still fail. We are working together with Tempo to help them solve the root cause of the problem.
Posted about 1 year ago. May 29, 2018 - 14:25 EEST
Monitoring
A fix has been implemented to retry failing Tempo Cloud worklog requests. We are monitoring if this will allow to finish Tempo import successfully.
Posted about 1 year ago. May 28, 2018 - 21:53 EEST
Update
The incident is reported to Tempo. We are waiting for the update.
Posted about 1 year ago. May 28, 2018 - 15:46 EEST
Investigating
Temo Data Import is not working
Posted about 1 year ago. May 28, 2018 - 12:39 EEST
This incident affected: Web App.