Imports from Atlassian cloud doesn't work
Incident Report for eazyBI
Resolved
Looks like AWS services are back https://status.aws.amazon.com/ and import from Atlassian cloud now is working.
Posted 9 months ago. Mar 02, 2018 - 21:40 EET
Identified
Atlassian cloud is experiencing some problems, because of that import from Jira cloud is not working. Please see more information on Atlassian status page https://status.atlassian.com/
Posted 9 months ago. Mar 02, 2018 - 17:38 EET