Scheduled database maintenance break
Incident Report for eazyBI
Resolved
Database migration is completed.
Posted 9 months ago. Jan 06, 2018 - 22:22 EET
Identified
eazyBI will not be available during the database maintenance which is expected to finish until 19:30 UTC.
Posted 9 months ago. Jan 06, 2018 - 21:04 EET