EazyBI for Jira Cloud currently is not working
Incident Report for eazyBI
Resolved
There were some DNS issues with auth.atlassian.io which are solved now.
Posted 21 days ago. Oct 02, 2019 - 12:36 EEST
Update
We discovered that there are problems accessing https://auth.atlassian.io and we are waiting an answer from Atlassian support.
Posted 21 days ago. Oct 02, 2019 - 10:18 EEST
Investigating
We are currently experienced some problems with Atlassian Jira services.
Posted 21 days ago. Oct 02, 2019 - 09:42 EEST
This incident affected: Web App.