Degraded data import performance
Incident Report for eazyBI
Resolved
The Google Cloud Engineering team was able to find the root cause of the restarts. There was a noncritical​ service update that contained an issue causing MySQL memory to be overused and thus, causing the unwanted restarts. This change was rolled back and to resolved this incident. There are no monitored incidents for past 10 hours.
Posted 21 days ago. May 04, 2018 - 12:03 EEST
Monitoring
The database servers are working stable. All failing imports are restarted. Most of them are already finished. We will continue monitoring system performance
Posted 21 days ago. May 04, 2018 - 07:39 EEST
Update
We got an update from Google engineers. The main cause of the problem is located in database servers. Problem is still being investigated. Next update will be in 2 to 4 hours
Posted 22 days ago. May 03, 2018 - 17:45 EEST
Update
eazyBI data imports are still running slowly and, in some instances, end with an error. We will rerun failing imports automatically when performance problems will be resolved.
Posted 22 days ago. May 03, 2018 - 15:50 EEST
Update
We are continuing to work on a fix for this issue.
Posted 22 days ago. May 03, 2018 - 13:09 EEST
Identified
Today we are experiencing instability in eazybi.com services. We are working to get them back in order as soon as possible.
Posted 22 days ago. May 03, 2018 - 13:09 EEST
This incident affected: Web App.