DB server maintenance
Incident Report for eazyBI
Resolved
DB maintenance successfully finished.
Posted 5 months ago. Jul 25, 2018 - 10:26 EEST
Investigating
Planed unavailability of data imports and reports will be up to an hour.
Posted 5 months ago. Jul 25, 2018 - 10:12 EEST
This incident affected: Web App.