Long source application import queue
Incident Report for eazyBI
Resolved
Manual and scheduled data import queues have returned to a normal size.
Posted 4 months ago. Oct 11, 2017 - 22:15 EEST
Investigating
Scheduled regular data imports are waiting for a long time in the import queue.
Posted 4 months ago. Oct 11, 2017 - 14:48 EEST