Tempo worklog import is working only partially
Incident Report for eazyBI
Resolved
The incident has been resolved.

Tempo team has improved the Tempo worklog REST API as well as changed the authorization towards this API. To continue importing Tempo custom fields to eazyBI a new Tempo token needs to be added in eazyBI Source data / Jira / Add-ons page for all eazyBI Jira cloud accounts that are using Tempo import.
To do this, please follow the steps below:
1. Open Source data tab and open Jira import / add-on page in eazyBI. Navigate to Tempo Settings (or do this from Jira by clicking the Gear icon on the Tempo sidebar > User Preferences, select API Integration).
2. Click Get token to generate a token.
3. Click the copy icon to the right of the token to copy the token to the clipboard.
4. Go back to eazyBI and paste the new token.
5. Make sure all necessary worklog attributes and custom fields are selected for import and run import to eazyBI.

Please contact support@eazybi.com to let us know if there are any questions regarding the steps above.
Posted 6 months ago. Jun 18, 2018 - 21:44 EEST
Identified
Tempo worklog attributes, Accounts and Teams are not being imported for now. This is due to Tempo API update (https://support.tempo.io/hc/en-us/articles/360001188087-UPDATED-Action-Required-for-APIs) and we are working to resolve the issue. When resolved, we will inform all affected account owners about further actions required.
Posted 6 months ago. Jun 18, 2018 - 16:56 EEST
This incident affected: Web App.