Scheduled server maintenance
Incident Report for eazyBI
Resolved
This incident has been resolved.
Posted about 1 month ago. Sep 15, 2018 - 08:41 EEST
Update
Server upgraded
Posted about 1 month ago. Sep 15, 2018 - 08:41 EEST
Monitoring
Planed maintenance for 15 minutes
Posted about 1 month ago. Sep 15, 2018 - 08:19 EEST
This incident affected: Web App and Docs.