Google Cloud outage
Incident Report for eazyBI
Resolved
This incident has been resolved.
Posted 5 months ago. Jul 17, 2018 - 23:03 EEST
Monitoring
eazyBI should be now available as Google Cloud load balancer problems has been fixed.
Posted 5 months ago. Jul 17, 2018 - 22:57 EEST
Identified
eazyBI might be unavalaible in some parts of the world due to Google Cloud load balancer problem
Posted 5 months ago. Jul 17, 2018 - 22:37 EEST
This incident affected: Web App and Docs.