Short scheduled maintenance break.
Incident Report for eazyBI
Resolved
This incident has been resolved.
Posted 5 months ago. Jul 22, 2018 - 21:47 EEST
Update
Maintenance finished successfully.
Posted 5 months ago. Jul 22, 2018 - 21:44 EEST
Monitoring
Scheduled maintenance break for docs.eazybi.com
Posted 5 months ago. Jul 22, 2018 - 20:20 EEST
This incident affected: Docs.